ISSUE:


User's outgoing email with zipped file attached is always blocked.


ROOT CAUSE:


A zipped folder with a password set is blocked as per company email security policy. 


SOLUTION:


1. Call your local IT Help Desk to release the blocked email in the Barracuda Email Security Services (BESS).


NOTE:


Going forward when sending email with zipped file attached, do not set password on the zipped file (or compressed folder). Instead, set password on the confidential files separately that will be added to the zipped file.