ISSUE:
Users are sometimes reporting the issue that they make adaptations or comments in a PTP document they have to review.
When they open the document again, the changes have disappeared.
ROOT CAUSE:
When using the CHROME browser to open the document to review, the document is downloaded to your downloads folder and not updated on the form.
RESOLUTION:
Use the EDGE browser to open the document to review. This enables you to make modifications to attached documents directly on the SharePoint server.