ISSUE: 

System error "Error 403 - Forbidden" when accessing KEP on your Web Browser (see screenshot).



URL Link: 

http://kep-production.azurewebsites.net/


ROOT CAUSE:

User's location is not authorized to access the KEP application hosted in Azure.


SOLUTION:


1. Quickly perform a connectivity test via ping command whether the site is reachable, e.g. C:\ping kep-production.azurewebsites.net . Take note of the connectivity results.


2. Raise a ticket via help.desk@kemin.com and include the connectivity test result. An incident ticket will be created and escalated to the Application Security Team to check on the access rights for the user's location.